Firefox 13 sẽ không hỗ trợ Windows 2000, XP RTM, XP SP1

Bắt đầu từ Firefox 13, yêu cầu tối thiểu của trình duyệt Firefox sẽ là Windows XP Service Pack 2 (SP2), có nghĩa là Firefox 13 sẽ không hoạt động trên Windows 2000, Windows XP RTM hoặc XP SP1.

Firefox 13 sẽ không hỗ trợ Windows 2000, XP RTM, XP SP1 ảnh 1

Trong một bài đăng trên blog của công ty ngày hôm 23/3, Mozilla tuyên bố “thay đổi này cho phép chúng tôi cải thiện đáng kể hiệu suất của Firefox trên Windows bằng cách sử dụng hệ thống phát triển hiện đại hơn”.

Quyết định trên không hề gây ngạc nhiên khi Mozilla đã thảo luận về thay đổi này trong ít nhất 3 năm qua. Hơn nữa, Microsoft cũng đã ngừng hỗ trợ Windows 2000 từ giữa năm 2010; XP và XP SP1 bị ngừng hỗ trợ từ năm 2004 và 2006. Thậm chí, Windows XP SP2 cũng không còn trong danh sách hỗ trợ của hãng phần mềm. Duy nhất chỉ có Windows XP SP3 còn được Microsoft hỗ trợ cập nhật bảo mật như các bản vá lỗi cho Internet Explorer 6.

Mozilla khuyên người dùng Firefox trên Windows 2000, Windows XP RTM hoặc XP SP1 nên chuyển sang các hệ điều hành mới hơn – ví dụ như Windows XP SP3 là một bản cập nhật miễn phí.

Giám đốc phát triển cộng đồng Asa Dotzler của Mozilla khuyên người dùng Windows 2000 nên chuyển sang dùng các trình duyệt khác. Ông nói: “Nếu bạn đang dùng Windows 2000 và không thể nâng cấp lên phiên bản Windows hiện đại hơn, tôi tin rằng trình duyệt Opera sẽ là lựa chọn hữu ích”.

Theo Phạm Duyên (ICTnews / ComputerWorld)